Russian TYPO3 community

Russian TYPO3 community (http://forum.typo3.ru/index.php)
-   Установка (http://forum.typo3.ru/forumdisplay.php?f=13)
-   -   Установка typo3 4.6.1 (http://forum.typo3.ru/showthread.php?t=9814)

pchyolkin 26.11.2011 17:40

Установка typo3 4.6.1
 
Я скачал typo3 с оф сайта после чего пытаюсь инсталлировать его на локалке. При первой же попытке инсталлировать typo3 выдает следующую ошибку: #1294587482: TYPO3 Installation Error: The following PHP module(s) is/are missing: openssl
You need to install and enable these modules first to be able to install TYPO3. (More information)

Все требования для установки выполнены: стоит денвер. В пхп.ини я включил SSL. Что делать? Устанавливать старую версию?

pchyolkin 27.11.2011 07:54

Кстати решил установить не на локалку, установил очень легко вообще без проблем на хостинг http://webhost1.ru. Благо у этого хостинга есть недельный тестовый период, буду работать и тестировать! А на счет ошибки при установке на денвер, надеюсь кто-то поможет)

Fr1eNd 27.11.2011 20:03

На денвере проверь по твойсайт/phpinfo.php Включилось ли ssl. Typo теперь требует php не ниже 5.3. Не знаю возможно ли пересобрать php на денвере, но если что, вот тебе руководство: Настройка php на хостинге для typo3 4.6

pchyolkin 30.11.2011 02:45

Спасибо за ответ. Я настроил все так как описано у Вас. Наверное проблема где-то в денвере. А ПХП версии 5.3

Fr1eNd 04.03.2012 23:37

возми вместо денвера xampp
Я им всегда пользуюсь, в php.ini надо вставить строчку включающую ssl


Часовой пояс GMT +4, время: 10:46.

Работает на vBulletin® версия 3.8.1.
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Перевод: zCarot