Russian TYPO3 community Форум больше не используется. Присоединяйтесь к каналу #community-ru в Slack for TYPO3 community  

Вернуться   Russian TYPO3 community > Обсуждение общих технических вопросов > Общие вопросы

 
 
Опции темы Опции просмотра
Старый 14.05.2006, 00:43   #1
АПолтиников
Новенький
 
Регистрация: 14.05.2006
Сообщений: 4
По умолчанию Установка Typo3 4.0 - проблема с бе_юзером

Может, кто и наступит на аналогичные грабли при установке Typo3 4.0

Вкратце ситуация: ставлю Typo3 4.0, все проходит без проблем, как только пытаюсь зайти в Backend – говорит: пароль не правильный. Смотрю в базу все на месте.

Шаг второй, благо у меня был еще домен, разворачиваю там все ок. Все встает админа пускает без разговоров. Пытаюсь перебросить полностью настроенный проект с этого домена на тот. Меняю конфиг – борода. Тогда я на рабочем проекте меняю в конфиге параметры подключения к базе с нерабочего проекта, все работает, наоборот нет.

Сравниваю все, что показывает phpinfo – одинаково настроены.

Все стало ок, когда на ‘временной директории’ поставил атрибут 777 (не typo3, а домена ‘tmp’) все пошло без проблем. Предыдущие версии (по крайней мере, typo 3.7) в этом не нуждались.

PS:Мне кажется, как минимум двое стоят на этих граблях...

Последний раз редактировалось АПолтиников; 14.05.2006 в 06:26
АПолтиников вне форума   Ответить с цитированием
 

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB code is Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +4, время: 01:46.


Работает на vBulletin® версия 3.8.1.
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Перевод: zCarot

Хостинг и техническая поддержка: TYPO3 Лаборатория